Product Information: PcVue not impacted by Apache Log4Shell Vulnerability

On December 10th 2021 a new vulnerability dubbed Log4Shell was discovered in the widely used Log4j Apache library.

Cybersecurity

ARC Informatique’s products are NOT affected by this vulnerability, therefore no update is required. The library Log4j is not used or included in any supported or unsupported release of our products.

To keep you informed, we have published a security bulletin on our technical website